14565 Abbey Lane

Bath, M1 48803

Toll Free: (855) BSA-SOET
P: (517 641-8%00

F: (517) 641-8960
SOFTWARESE www bsasoftware.com

Date:  June 1, 2013
To: All Tax Users
Re: June 2013 Tax Update

>>> IMPORTANT LEGISLATION CHANGES ~ PLEASE READ THIS LETTER <<<

Prior Year Delinquent Flag

This update specifically addresses program changes to conform with recent legislation, specifically, Senate Bill 972. This requires a
message to be included on the tax bill notifying taxpayers if their prior year taxes went delinquent as of March 1%

A new field has been added in both the .NET (Misc. info tab; 59 and Pervasive {Miscellaneous screen: versions: Prior Year
Delinquent (NETY; Prior Year's Taxes were returned Delinquent {Pervasive),

Delinquent parcels will be flagged with an export from the priar year or from your County (preferred, as the information is more up-
to-date). If the County prints the bills, this will be handled at the County level. The delinquent message will anly appear on bills for
parcels that are flagged as delinquent.

You will be required to update to the latest version of the Tax program in order to see this change.

Update instructions begin on page 2,
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Run the Update

Instructions are the same whether you use 'NET or Pervasive. If you are unable to download the update, please call for a CD and
follow the instructions that come with it

PLEASE NOTE: If you remote in to your County to use the Tax program, DO NOT follow these update
instructions; your County will handle this part of the process.

1. Go to Help>Download Latest Version.

2. Select Automatic Download.

3. The program shuts down. The update downloads from our website and automatically runs.
4.

When finished, re-open the program.
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if the County prints your bills...

IMPORTANT. If the County prints your bills or creates your roll, you will not need to follow the next set of instructions to export the
Delinquent flag. The County will flag the appropriate parcels and print the message on the bills. The flag indicating a parcel was
delinquent will be included with your data in the Current Season Import.

If you print your own bills...

It is recommended you import from a file provided by the County. This file will contain the properly-flagged delinquent parcels,
ensuring that parcels that are paid do not receive an errant message on their tax bill. Another option is to import from your previous
year database, but again, the County file is the recommended option. :

The export and import processes can be performed regardless of committed status. However, it is recommended you commit your
taxes prior to printing your tax bills.

This section is broken into two sets of instructions: one for NET users and one for Pervasive users. Please follow the appropriate set
of instructions.
.NET Instructions

1. IMIPORTANT. i the County has provided you with the export {which is the preferred method), proceed to step
8.

2. Gointo your 2012 Tax database.

b

Go to File>Export>Varicus Exports to Communicate with Other Equalizer Software Systems>SB 972: Export
UnPaid Parcels to Subsequent Year Tax Bills.

You will receive a response describing the export; dick Yes to continue.

Select the Population (typically, All Records; only delinquent parcels will be included anyway) and click Ok.
Select the Export Directory (defauits to “Documents”} and click Begin Export.

Click No when prompted to compress the files,

Go 1o File>Database> Active Database and open your 2013 database.

A L

Make a backup of your 2013 database (instructions are in your manual}.

10. After the backup, go to File>Import>Various Imports to Cammunicate with Other Equalizer Software
Systems>Parcels Delinquent in Previous Year.

11. Double-click Import prior year unpaid parcels from file and set flag.

12. In the Trial or Live field, select Read data without importing, just show report.
13. In the Property Types to Import field, select Real property parcels only.

14. Click Ok

15. Click No when prompted o restore compressed data.
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Click Browse to locate the export file (if exported from your previous year database, ook for TXSB972.txt. If provided
from your County, look for the file name you were given by the County Treasurer). When you have located it, double-
click it, then click Ok to continue with the trial run import.

You are prompted that since this is a trial run, parcels will not be flagged; click Yes to proceed.
Click Yes when prompted to print an audit report.

Select the print Destination and dick Run Report.

Carefully review the data and close the report.

You are prompted that the trial run is complete, and asked to do the live run. Provided everything is correct, click Yes.

Pervasive Instructions

L

w

w o N B

11.
12
13.
14
15.

16.

IMPORTANT. If the County has provided you with the export {which is the preferred method), proceed to step
7.

Go into your 2012 Tax database.

Go to File>Exports from Database>Varicus Exports to Communicate with Other Equalizer Software Systems>SB
972: Export UnPaid Parcels to Subsequent Year Tax Bills.

You will receive a response describing the export; click Yes to continue.

Select the Population ({typically, All Records; only delinquent parcels will be included anyway) and click Continue.
The export file is placed in your AEQTAXW directory and you are prompted to compress the file. Click Ne.

Go to File>Open Database and open your 2013 database.

Make a backup of your 2013 database {(instructions are in your manuaf).

After the backup, go to File>Impaorts into Database>Various Imports to Communicate with Other Equalizer
Software Systems>Parcels Delinquent in Previous Year.

Double-click Import prier year unpaid parcels from file and set flag.

In the Trial or Live field, select Read data without importing, just show report.
In the Property Types to Import field, select Real property parcels only.

Click Ok.

Click No when prompted to restore compressed data.

Click Browse to locate the export file (if exported from your previous year database, look for TXSB972.bat. If provided
from your County, look for the file name you were given by the County Treasurer}. When you have located it, double-
click it, then click Ok to continue with the trial run import.

You are prompted that since this is a trial run, parcels will not be flagged; click Yes to proceed.
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Click Yes when prompted to print an audit report.
Select the print Destination and click Run Repert.

Carefully review the data and close the report.
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Provided everything is correct, begin the import again (step 9), but select Read data with importing, then show

report (step 11) in order to make this a live run.
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Select the Message to Appear on Your Tax Bills

You may use the default message or create a message of your cwn.

This section is broken into two sets of instructions: one for .NET users and one for Pervasive users. Please follow the appropriate set
of instructions.

NET Instructions
1. Go to Program Setup>Program Settings>Prior Year Delinquent Message.
2. Enter the County Treasurer Phone Number.
3. Select your Prior Year Delinquent Option:
o Use BSA Default Prior Year Delinquent Message
L Nothing further is required; click Close.
o  Enter Prior Year Delinquent Custom Messsage

i. Enter the text in the Custom Message field. When finished, dlick Close.

Pervasive Instructions
1. Go to General Setup>Prior Year Delinquent Message.
2. Enter the County Treasurer Phone Number.
3. Select your Prior Year Delinquent Option:
o Use BSA Default Prior Year Delinquent Message
i, Nothing further is required; click Close.
o  Enter Prior Year Delinquent Custom Messsage

i Enter the text in the Custom Message field. When finished, dlick Clese.
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Add the Prior Year Delinquent Flag to Your Own Bill

If you use the either the BS&A Standard Laser Small or Large Font bill formats, the flag is already added to these bills.

If you use a custom bill format that BS&A created, you should have already been in communication with us to have the flag
added to your bills. If not, please contact us as scon as possible {see page 9).

If you use a custom bill that you created, you can add the field yourself. This section is broken into two sets of
instructions: one for .NET users and one for Pervasive users. Please follow the appropriate set of instructions.

WNET Instructions

1
2
3.
4

Go to Reports>Bills and select your bill format in the Name field.
Click the @E‘i‘j button to open the Report Designer.
Click the Shaw Teolbox, Field List, and Property Grid button.

Type Prior in the Search field. As you type, fields containing that word appear. You should see
prior¥YrDIgMessage in the box:

Press and hold your left mouse button on that field and drag it to the location on your bill where it should appear.

You will need to resize the field to accommodate the entire delinquent message. Please consult your manual for
assistance.
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Pervasive Instructions

1. Go to Reports>Bills and select your bill format in the Report field.
2. Click the Edit Format button to open the Report Designer.

3. Cdlickthe button at the top of the screen.

4. Type Prior. As you type, the list will autoscroll and you should see PriorYrDelinquentMsg in the box:

PRETypeStaternent

1 Previcushssessed PARLCEL
| PreviousCapped_PARCEL
{PreviousClass, PARCEL
PresvmousT anable PARCEL

i FPromptirterestB fancaVil

5. While it's highlighted, click Continue. Your cursor appears to be a floating box. Place your cursor over the location
on your bill where the message should appear, and click your left mouse button.

6. You will need to resize the field to accommodate the entire delinquent message. Please consult your manual for
assistance.
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Other Changes in this Update

~  Additional Legislation Change. SB 322 Winter or Summer allows municipalities who meet certain criteria to put winter tax
bill amounts totalling under $100 on the summer tax bill. To determine if your municipality meets these requirements,
please read the Legislative Analysis from the State of Michigan or contact BS&A Software Tax Support (see below).

~  Additional Special Populations. As a result of these legislation changes, two additional special populations have been
added to aid you in reporting: Prior Year Delinquent Parcels (SB 972} and Winter Taxes Billed in Summer Porcels {SB 322).

~  Additional Spedial Act Classifications. Several new Special Act Classifications have been implemented. ¥ your Assessor
has changed or added any of these new classifications, you will need to set up a separate millage table for each one.

Contacting Support

Both Summer and Winter billing seasons are an especially busy time for our support staff. if you are a .NET user, the most efficient
way to contact us is to use your Help menu:

1. Go to Help>Contact Customer Support.
2. Select either Request Support Phone Call or Email Support.

b | . .
- Techrics! Supgert Utities, b > Dk pnt Tecs
Porest b BIO-015-400-260-00 @ Request Support Phong m{-—
R . BEEA Omine Cosmwnity, ..

O BT BEAT

Courseware Videas

iz Dooumentation
Deranoad Latest Version
Remots Assistanca

FP

Other BSEA Programs
Database Sattings Summary..,
Hard Compatbiity...

Advanced

Lommenis..

BS58A Message Center...

3. Your request - either method — goes directly into our queue, just as a traditional phone call would. Requests are answered
in the order in which they are received.

I you are a Pervasive user, you may call us directly (855-272-7638) or send us an email at taxsupport@bsasoftware.com. NET users
may do the same.
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